Forums » Help & Troubleshooting



Is it just me or everyone else?

I can't figure out whats wrong. if its my server or clickys. See screenshot http://prnt.sc/eixv24

does clicky did some update?

Posted Sun Mar 12 2017 1:50am by jamesalamod


its clicky mate, mine is all wrong too

Posted Sun Mar 12 2017 4:25am by webstats101


Thanks bro... i was constantly checking my server and seems nothing is wrong.

Posted Sun Mar 12 2017 5:21am by jamesalamod


Got the same issue across all my sites too.

Posted Sun Mar 12 2017 6:10am by adamjayc


Mine is having the same + also peaking with IP addresses in the 66.102 range => seems like sometimes clicky is also counting the GoogleBots.....

Posted Sun Mar 12 2017 6:24am by Sjeltur


Got the very same issue as well, exactly at 2 AM. And the number of visitors for 11 AM were doubled.

Posted Sun Mar 12 2017 6:40am by BrianAlexander


Is it fixed yet? Or are there still problems?

Posted Sun Mar 12 2017 4:11pm by MagicMan


Oh, 2 AM problem is obviously Daylight Saving's Time, correct?

Posted Sun Mar 12 2017 4:28pm by MagicMan


I think its fixed now.

Posted Sun Mar 12 2017 6:43pm by jamesalamod


if you compare from a year ago you will see the same problem! this must be a yearly thing...

Posted Mon Mar 13 2017 4:54am by webstats101


its DST! happened last year too.

Posted Mon Mar 13 2017 1:45pm by deliajones


Yes - it logged 41 actions on my site today. When the visitor viewed a video link, it showed each second of the video as a separate action.

Posted Fri Mar 24 2017 11:20pm by arenavenus



Reply to this discussion

You must be logged in to your account to post!