Forums » Help & Troubleshooting



Clicky being blocked by Firefox v52 by default.

I just noticed that Firefox v52 is now blocking tracking by default.

In the past you had to select "Do Not Track" in the Security Settings. However it appears they have now made it automatic. No special setting need to be chosen. This is default Firefox setup, even thought the Do Not Track click box still exists in the Security Settings.

There is a small shield in the upper left corner. Click on it and you will see "Firefox is blocking parts of the page that may be tracking your browsing" on any website with Clicky.

Which means that anyone using the latest version of Firefox, even in the default settings, will not show up on Clicky at all.

We need a fix!

Posted Fri Mar 17 2017 9:53am by RickyR


Are you using the protocol independent version of,the tracking code? (//:Clicky.com ...). Sounds like you may have the http version of the code, unless Firefox upped their security triggers.

Posted Fri Mar 17 2017 1:10pm by solracp25



Reply to this discussion

You must be logged in to your account to post!