Help » Features & reports » On-site analytics widget »

On-site analytics doesn't work when I click it

The widget requires jQuery 1.6 or higher for its interactive functionality. If your site does NOT have jQuery on it, we will load it from our CDN and things will work great. However, if your site already has jQuery on it, we will not overwrite your jQuery with ours since that could severely break your web site - especially if you are using any plugins for jQuery.

The only solution is to upgrade your site to at least version 1.6 of jQuery.